[account] Partner2Invoice act_window opens supplier invoice view (5.0)

Bug #594495 reported by Dukai Gábor on 2010-06-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Fix Released
Undecided
Unassigned

Bug Description

Hi!
5.0 latest bzr.
The 'Invoices' link on the partner form doesn't have it defined which view it should open. It opens the supplier view at the moment.
Since that 'Invoices' link lists all invoices, it should open the same view as the generic 'Invoices' menu item in the Finance module.
See the patch included.

Related branches

Dukai Gábor (gdukai) wrote :
Changed in openobject-addons:
status: New → Confirmed
Anup(SerpentCS) (anup-serpent) wrote :

It has been corrected by revision 2759 <email address hidden>.
Thanks for reporting and Patch, Dukai.

Changed in openobject-addons:
milestone: none → 5.0.12
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers