[7.0][stock] production lot/serial is not shown in stock.move form view if pack tracking is not enabled

Bug #1177076 reported by Mohammad Alhashash on 2013-05-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Fix Released
Low
OpenERP R&D Addons Team 2
OpenERP Community Backports (Addons)
Status tracked in 7.0
7.0
Undecided
Mohammad Alhashash

Bug Description

Make sure you have 'Track serial number on products' is on and 'Track serial number on logistic units (pallets)' is off in Settings>Warehouse.

From Warehouse>Deliver Products create new record. The create form does not show serial/lot field even if the product requires production lot.

The problem is that in view 'view_move_form' "Traceability" group has only "stock.group_tracking_lot" in 'groups' attribute. To fix the problem, group "stock.group_production_lot" should be added too.

Regards,

Mohammad Alhashash

summary: - [7.0][stock] production lot/serial is no shown in stock.move view if
- pack tracking no enabled
+ [7.0][stock] production lot/serial is not shown in stock.move form view
+ if pack tracking is not enabled
Changed in openobject-addons:
assignee: nobody → OpenERP R&D Addons Team 2 (openerp-dev-addons2)
importance: Undecided → Low
status: New → Confirmed

Hello,

A fix was integrated into openerp 7.0,

Thanks

revno: 10013 [merge]
revision-id: <email address hidden>

Changed in openobject-addons:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers