[6.1]document_webdav - pywebdav import error if pywebdav>=0.9.8

Bug #1008513 reported by Simone Orsi on 2012-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Confirmed
Low
OpenERP R&D Addons Team 2
OpenERP Community Backports (Addons)
Low
Yann Papouin
6.1
Low
Yann Papouin

Bug Description

starting from pywebdav 0.9.8 you should import from pywebdav.lib (see http://pypi.python.org/pypi/PyWebDAV).

Find the right patch attached

Related branches

Simone Orsi (simone-orsi) wrote :
summary: - document_webdav - pywebdav import error if pywebdav<0.9.8
+ document_webdav - pywebdav import error if pywebdav>=0.9.8
Changed in openobject-addons:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → OpenERP R&D Addons Team 2 (openerp-dev-addons2)
summary: - document_webdav - pywebdav import error if pywebdav>=0.9.8
+ [6.1]document_webdav - pywebdav import error if pywebdav>=0.9.8
Changed in ocb-addons:
importance: Undecided → Low
status: New → Fix Committed
assignee: nobody → Yann Papouin (yann-papouin)
status: Fix Committed → Won't Fix
status: Won't Fix → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers