Window behind OpenLP logo after update prevents initialization

Bug #1641617 reported by Daniel Borges on 2016-11-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenLP
Status tracked in Trunk
2.4
Low
Raoul Snyman
Trunk
Low
Raoul Snyman

Bug Description

After updating OpenLP from 2.4.2 to 2.4.3, when I ran the program at the first time, a window appeared behind the OpenLP initial logo, preventing the initialization of program. I couldn't move this window and the OpenLP logo, neither close it (by the close button).

I think that this window is to ask if I want make a backup of the data.

Pressing enter this window closes and OpenLP run normally, but there is no way to know if the answer is Yes or No.

Additional infos:
1) OS version: Mac OS 10.11.6 (El Capitain)
2) Version of OpenLP: 2.4.3 (updated from 2.4.2)
3) Printscreen of the problem is attached

Changed in openlp:
status: New → Confirmed
importance: Undecided → Low
Daniel Borges (danielborges93) wrote :

I updated to OpenLP 2.4.6 and it not happened.

Raoul Snyman (raoul-snyman) wrote :

Yes, I fixed it in 2.4.6.

Changed in openlp:
assignee: nobody → Raoul Snyman (raoul-snyman)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers