VLC not available after upgrade to 2.2

Bug #1507385 reported by John Cegalis on 2015-10-18
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
OpenLP
High
Tomas Groth
2.2
High
Tomas Groth

Bug Description

Windows 7
After upgrading to OpenLP 2.2 with VLC 2.2.1 32-bit installed, VLC is no longer available as an option to select in OpenLP. It's there, just not available.

Related branches

Jeremy Soule (bigfatmoose2) wrote :

Affects Windows 10, too. If someone wants to share how to get a trace or logs from the Windows version. I will provide for troubleshooting.

I have the same. I upgraded to Windows 10 from 8.1 and then upgraded OpenLP to 2.2. Option is greyed out. I uninstalled VLC and reinstalled but to no effect. VLC is version 2.2.1

I also installed OpenLP 2.2 on another PC (which was upgraded to Windows 10 a few weeks ago). Same issue.

Tomas Groth (tomasgroth) wrote :

This has been fixed in the latest OpenLP 2.2 build, so just re-download and re-install. Also see http://openlp.org/blog/2015/10/23/translation-errors-and-the-big-oops
This was caused by a bug in PyInstaller 3.0 which we use for bundling OpenLP for Windows and Mac.

Changed in openlp:
assignee: nobody → Tomas Groth (tomasgroth)
importance: Undecided → High
status: New → Confirmed
Jeremy Soule (bigfatmoose2) wrote :

I will install and test after tomorrow night's service.

Jeremy Soule (bigfatmoose2) wrote :

Appears to work great. Thanks for the fast response.

Tomas Groth (tomasgroth) on 2016-01-07
Changed in openlp:
status: Confirmed → Fix Committed
Tim Bentley (trb143) on 2016-01-07
Changed in openlp:
milestone: none → 2.3.1
milestone: 2.3.1 → 2.3.2
milestone: 2.3.2 → 2.3.1
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers