RSS feed is not working

Reported by rejon on 2011-02-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Open Font Library
High
Christopher Adams

Bug Description

Check RSS feeds work, as we need to check for invalid uploads that make empty new records

What pieces of the site need an RSS feed? New fonts? What else?

Changed in openfontlibrary:
status: Confirmed → Invalid
status: Invalid → Incomplete
milestone: 0.1 → 0.3

agree, need basic structure first.

I would argue we need a general noise feed.

We need one for uploads

One for comments on the fonts.

But, lets get the main stuff done first and figure out from there.

Jon

On Mon, Mar 21, 2011 at 5:53 PM, Christopher Adams <email address hidden> wrote:
> What pieces of the site need an RSS feed? New fonts? What else?
>
> ** Changed in: openfontlibrary
>       Status: Confirmed => Invalid
>
> ** Changed in: openfontlibrary
>       Status: Invalid => Incomplete
>
> ** Changed in: openfontlibrary
>    Milestone: 0.1 => 0.3
>
> --
> You received this bug notification because you are a member of Open Font
> Library Developers, which is subscribed to Open Font Library.
> https://bugs.launchpad.net/bugs/718529
>
> Title:
>  RSS feed is not working
>
> Status in Open Font Library:
>  Incomplete
>
> Bug description:
>  Check RSS feeds work, as we need to check for invalid uploads that
>  make empty new records
>
> _______________________________________________
> Mailing list: https://launchpad.net/~aikiframework.admins
> Post to     : <email address hidden>
> Unsubscribe : https://launchpad.net/~aikiframework.admins
> More help   : https://help.launchpad.net/ListHelp
>

--
Jon Phillips
http://rejon.org/ | http://fabricatorz.com/
chat/skype: kidproto | irc: rejon
+1.415.830.3884 (global) | +1-510-499-0894 (sf)
+86-187-1003-9974 (beijing)

Changed in openfontlibrary:
milestone: 0.3 → 0.6
Dave Crossland (davelab6) wrote :

This is a bug for the notifications system

Changed in openfontlibrary:
milestone: 0.6 → 0.4
importance: High → Medium
status: Incomplete → Confirmed
assignee: nobody → Christopher Adams (christopheradams)
rejon (rejon) wrote :

brad has experience in....adding

Changed in openfontlibrary:
milestone: 0.4 → 0.5
rejon (rejon) on 2012-06-01
Changed in openfontlibrary:
importance: Medium → High
Changed in openfontlibrary:
milestone: 0.5 → 0.6

This is really high priority and should be done 0.5. We need this for
social accounts

Jon

Jon Phillips
bj. +86-187-1003-9974
sf. +1-415-830-3884
http://fabricatorz.com

On Jun 4, 2012 4:45 PM, "Christopher Adams" <email address hidden> wrote:

** Changed in: openfontlibrary
   Milestone: 0.5 => 0.6

--

You received this bug notification because you are a member of Open Font
Library Developers, which i...

https://bugs.launchpad.net/bugs/718529

Title:
RSS feed is not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/openfontlibrary/+bug/718529...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints