[web]Onchange doesn't call on date widget.

Reported by Ken Chen on 2012-04-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenERP Web
Low
OpenERP R&D Web Team

Bug Description

I created a Journal Voucher with date "15/01/2012". Once posted, the Journal Entries's period is system current period. Let say i post by today then the Period = '04/2012'. Is it supposed to be 01/2012 if the Journal Voucher date is "15/01/2012"?

Thanks

Hello,

Yes, If date is "01/15/2012" then period should be 01/2012. Gtk work well but web is not show the correct period so I am assigning to web team. See attached video.

Thanks.

affects: openobject-addons → openerp-web
Changed in openerp-web:
assignee: nobody → OpenERP R&D Web Team (openerp-dev-web)
importance: Undecided → Low
status: New → Confirmed
affects: openerp-web → openobject-addons

Hello Febian ,

I have checked this issue again with trunk as well as 6.1.
Currently web does not call onchange on date widget.
So i am confirming this issue for web.

I have attached a video for more reference.

Thank you!

affects: openobject-addons → openerp-web
summary: - [6.1 Web] Journal Voucher- Period generated not follow Journal Voucher
- date but system date.
+ [web]Onchange doesn't call on date widget.

Seems to be fixed in trunk due to refactoring of fields.

Changed in openerp-web:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers