HR_payroll : Expense Journal Field is not field up by default, So It creates problem while using Payslip Run.

Bug #847754 reported by Vinay Rana (OpenERP) on 2011-09-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openerp-malaysia
Medium
OpenERP R&D Addons Team 3

Bug Description

Due to Required field Journal id needs default value while creating payslip for more then 2 months together in payslip run menu.
I am facing Integrity Error.
The operation cannot be completed, probably due to the following:
- deletion: you may be trying to delete a record while other records still reference it
- creation/update: a mandatory field is not correctly set

[object with reference: journal_id - journal.id]

Changed in openobject-addons:
assignee: nobody → OpenERP R&D Addons Team 3 (openerp-dev-addons3)
importance: Undecided → Medium
status: New → Confirmed

Bug was fixed with lp:~openerp-dev/openobject-addons/trunk-bug-payslip-run-mra branch.
And branch merged with trunk addons.

Thanks for reporting,
Mustufa

Changed in openobject-addons:
status: Confirmed → Fix Released
milestone: none → 6.1
affects: openobject-addons → openerp-malaysia
Changed in openerp-malaysia:
milestone: 6.1 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers