error: command 'sync' requires repo to be installed first

Bug #1711289 reported by Amandeep
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenContrail
New
Undecided
Unassigned

Bug Description

After running command ./contrail.sh for installing contrail it throwing the error "error: command 'sync' requires repo to be installed first" and Use "repo init" to install it here.

After Installing repo init it says "fatal: manifest url (-u) is required."
Now script is stuck and not going ahead. Please Provide the solution for this.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers