non-English tags are being rendered wrong

Reported by j4p4n on 2012-01-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openclipart
High
Jakub Jankiewicz

Bug Description

Or in otherwords, when I type tags for my work in Japanese and go back later they look to be encoded wrong as "???" marks. I think this project should be multicultural, and requiring only English seems short sighted. Cheers!

rejon (rejon) wrote :

coming soon with the upgrade to newest software

Changed in openclipart:
status: New → Confirmed
assignee: nobody → Jakub Jankiewicz (jcubic)
milestone: none → 3.1
importance: Undecided → Critical
importance: Critical → High
Jakub Jankiewicz (jcubic) wrote :

There are unicode characters on the site in the footer 爻 王 ✳, and they work, we need to investigate when we upgrade.

j4p4n (stupidjunkhole) wrote :

My latest tags seem to be doing fine... so not sure why my old ones are broken.. also I uploaded a Chinese graphic a few days ago and the pinyin (which uses accent marks etc) isn't displaying correctly in the description, or at least for me:

http://openclipart.org/detail/166710/chinese-fu-character---goodluck-by-j4p4n

and an example of corrupted foreign language tags:

http://openclipart.org/detail/165800/lovers-in-an-autumn-meadow-by-j4p4n

an example of currently working tags:

http://openclipart.org/detail/166974/kadomatsu-by-j4p4n

ozer kavak (ozerkavak-6) wrote :

Confirming the bug.

Turkish character "Ç" (unicode utf8) is also displayed as "?".
Screenshot has been attached.

URL of the page: "http://openclipart.org/detail/166679/tea-by-ozerkavak"

Best Regards,
Özer

Oleg Koptev (koptev-oleg) wrote :

Özer, i've just added some tags in Russian and Tamil languages to your clipart. All shows fine. Please check.
I think it was occasional issue with database transfer. that happens :(

ozer kavak (ozerkavak-6) wrote :

Yes it is ok now for me too.

Oleg Koptev (koptev-oleg) wrote :

Since it is ok now I think this bug could be closed at the moment.

Changed in openclipart:
status: Confirmed → Invalid
status: Invalid → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments