Comment 3 for bug 690529

Cool. Good work! I like the new one.

On Fri, May 13, 2011 at 9:35 AM, Brad Phillips <email address hidden>wrote:

> I implemented that new manage-profile widget for open clip art library
> 3.0, and neither of these widgets are displaying on any url, so I'll
> remove these & call this bug fixed.
>
> ** Changed in: openclipart
> Status: Confirmed => Fix Released
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/690529
>
> Title:
> two manage profile widgets
>
> Status in openclipart:
> Fix Released
>
> Bug description:
> There are two manage profile widgets.
> We need to combine them and make sure whichever one we use, works.
> Widgets # 523, and # 415.
>
> Sorry this was probably my fault.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/openclipart/+bug/690529/+subscribe
>

--
Cheers
Chovynz