internet explorer save button not working

Reported by chovynz on 2010-12-13
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openclipart
High
Jakub Jankiewicz

Bug Description

Under certain pages there is a save button that appears once you try to modify something.
When clicking on this save button in Internet Explorer 8.01, nothing further happens.
Nada. Zip. Nothing. The edit window does not close, the save button doesn't work, you just click and nothing happens.

Considering that this affects /manage/profile, I think this is pretty important to fix.

Strangely, the save button does work on /manage/cliparts. Perhaps there is something incorrect with the /manage/profile javascript?

The buttons are interactible on Firefox 3.6

rejon (rejon) on 2010-12-14
Changed in openclipart:
milestone: none → 2.9
importance: Undecided → High
status: New → Incomplete
status: Incomplete → Confirmed
rejon (rejon) wrote :

ok, if you want this fixed. please fix come join us and fix it.

chovynz (chovynz) on 2011-02-14
Changed in openclipart:
milestone: 2.9 → 3.0
rejon (rejon) on 2011-02-18
Changed in openclipart:
assignee: nobody → chovynz (chovynz)
chovynz (chovynz) wrote :

I don't know how to, or what to look for. My time is better spent elsewhere. Changing to openclipart.devel assignee

Changed in openclipart:
assignee: chovynz (chovynz) → openclipart.devel (openclipart.devel)
rejon (rejon) on 2011-02-19
Changed in openclipart:
importance: High → Medium
importance: Medium → Critical
security vulnerability: no → yes
rejon (rejon) on 2011-02-19
Changed in openclipart:
importance: Critical → High
security vulnerability: yes → no
rejon (rejon) on 2011-04-09
Changed in openclipart:
assignee: openclipart.devel (openclipart.devel) → Oleg Koptev (koptev-oleg)
rejon (rejon) on 2011-05-09
Changed in openclipart:
milestone: 3.0 → 3.1
rejon (rejon) on 2012-01-04
Changed in openclipart:
assignee: Oleg Koptev (koptev-oleg) → Jakub Jankiewicz (jcubic)
milestone: 3.1 → 3.2
rejon (rejon) on 2012-04-23
Changed in openclipart:
milestone: 3.2 → 3.3
rejon (rejon) on 2012-08-20
Changed in openclipart:
milestone: 3.3 → 3.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers