Last tag of a clipart does not work properly

Reported by LeonardoCunha on 2010-06-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openclipart
High
Jakub Jankiewicz

Bug Description

If a clipart has many tags, looks like the last tag is not 'indexed'. For instance, http://www.openclipart.org/tags/summer2010 does not show http://www.openclipart.org/detail/64735 although the image has the "summer2010" tag.

rejon (rejon) on 2010-11-21
Changed in openclipart:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Bassel Safadi (bassel)
milestone: none → 2.9
Bassel Safadi (bassel) wrote :

tags are not indexed, the search happen in real time
going to http://www.openclipart.org/tags/summer2010 I see http://www.openclipart.org/detail/64735

I'm marking this bug as invalid, if the problem still exists for you kindly reply

Thanks

Changed in openclipart:
status: Confirmed → Invalid
chovynz (chovynz) wrote :

I have the same "bug".
It doesn't show up when /tags/ is used, but does show up when /search/ is used.
What can we do about this?

Changed in openclipart:
status: Invalid → Confirmed
chovynz (chovynz) wrote :

It happens with the last tag on the tag list.
I added a different tag to the clipart in question and it showed up in the summer2010 /tag/ display, however It makes me wonder how many other cliparts are not showing up in "tag" results.

I can also duplicate the error by removing that "different" tag: the clipart diappears from the /tag/ display.

The problem can be resolved when you add a comma after the last tag.

rejon (rejon) on 2010-11-22
Changed in openclipart:
milestone: 2.9 → 2.8
rejon (rejon) on 2010-12-15
Changed in openclipart:
milestone: 2.8 → 2.9
chovynz (chovynz) wrote :

This is pretty important, but im moving it forward for now.

Changed in openclipart:
milestone: 2.9 → 3.0
rejon (rejon) on 2011-05-09
Changed in openclipart:
milestone: 3.0 → 3.1
Changed in openclipart:
assignee: Bassel Safadi (bassel) → openclipart.devel (openclipart.devel)
rejon (rejon) wrote :

We need to fix tags overall, but later

Changed in openclipart:
assignee: openclipart.devel (openclipart.devel) → Jakub Jankiewicz (jcubic)
milestone: 3.1 → 3.2
rejon (rejon) on 2012-04-23
Changed in openclipart:
milestone: 3.2 → 3.3
rejon (rejon) on 2012-08-20
Changed in openclipart:
milestone: 3.3 → 3.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers