Unable to register in IE8

Reported by Bill Weimer on 2010-05-29
40
This bug affects 14 people
Affects Status Importance Assigned to Milestone
aikiframework
Critical
Bassel Safadi
openclipart
Critical
Bassel Safadi

Bug Description

I am using Internet Explorer 8 on a Win7 32-bit machine with a screen resolution of 1440 x 900. When trying to register using this browser, the "Email" field does not show; causing the registration to fail. I also tried using a compatibility view, but still no luck.

I was able to register using Firefox, but felt that as you go public and get less experienced end-users only using IE; this will definitely need to be resolved.

Bill Weimer (bill-ymr-frontier) wrote :
Lai Ka Yau (kayau-lai) wrote :

I also experienced this bug.

Leandro Gómez (leogg) wrote :

Hello!

Thank you for taking the time to make OCAL better.

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Can you confirm if this still is causing a problem for you?

Cheers,

Changed in openclipart:
status: New → Incomplete

You haven't heard back from me because you haven't contacted me.

Yes, the email address field on the registration page is still not visible in IE8. It shows up fine in Firefox 3.6, Firefox 4, and Opera 10.5.

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Leandro Gómez
Sent: Saturday, November 20, 2010 10:59 AM
To: <email address hidden>
Subject: [Bug 587214] Re: Unable to register in IE8

Hello!

Thank you for taking the time to make OCAL better.

We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Can you confirm if this still is causing
a problem for you?

Cheers,

** Changed in: openclipart
       Status: New => Incomplete

--
Unable to register in IE8
https://bugs.launchpad.net/bugs/587214
You received this bug notification because you are a direct subscriber
of the bug.

Status in openclipart: Incomplete

Bug description:
I am using Internet Explorer 8 on a Win7 32-bit machine with a screen resolution of 1440 x 900. When trying to register using this browser, the "Email" field does not show; causing the registration to fail. I also tried using a compatibility view, but still no luck.

I was able to register using Firefox, but felt that as you go public and get less experienced end-users only using IE; this will definitely need to be resolved.

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/openclipart/+bug/587214/+subscribe

Leandro Gómez (leogg) wrote :

Thank you for your report Bill. I'm setting the status of this bug to Confirmed.

Changed in openclipart:
status: Incomplete → Confirmed
importance: Undecided → High
chovynz (chovynz) on 2011-02-06
Changed in openclipart:
importance: High → Critical
milestone: none → 2.9
chovynz (chovynz) on 2011-02-06
Changed in openclipart:
assignee: nobody → Bassel Safadi (bassel)
chovynz (chovynz) wrote :

Posted on behalf of Richard Brett

 I use IE8 mostly, so had a look. There appears to be an extra quote in the HTML stream, causing illegal HTML, which will throw some browsers off.
<input type="password" dir="" name="password" "></div><div class='usergroup'

Note, the extra quote after "password". The extra quote goes to all engines, FF probably skips it, IE8 doesnt.

chovynz (chovynz) wrote :

I had a look in the widgets, I don't think this is something I can fix. It may be something in the Aiki Core itself.
All that the widget says is (#(form:add:17)#)​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​. And If I check out the form, of course, I get a stylised version of the form, not the original form itself. This is probably an Aiki bug. Assigning as such.

Changed in aikiframework:
assignee: nobody → Bassel Safadi (bassel)
importance: Undecided → Critical
milestone: none → 0.8
chovynz (chovynz) wrote :

For those of you who are having trouble registering, please consider using Firefox 3.6.13 or higher, while we fix this issue with IE8. Hopefully it won't be too long, but for now this is a workaround.

Bassel Safadi (bassel) wrote :

fixed the markup problem, can you please test on IE8 to confirm if this is fixed now

Changed in aikiframework:
status: New → Fix Released
Changed in openclipart:
status: Confirmed → Fix Released
chovynz (chovynz) wrote :

Fixed, and showing up. Thanks bassel :)

On Tue, Feb 8, 2011 at 8:03 AM, Bassel Safadi <email address hidden> wrote:

> fixed the markup problem, can you please test on IE8 to confirm if this
> is fixed now
>
> ** Changed in: aikiframework
> Status: New => Fix Released
>
> ** Changed in: openclipart
> Status: Confirmed => Fix Released
>
> --
> You received this bug notification because you are a member of
> openclipart.devel, which is subscribed to openclipart.
> https://bugs.launchpad.net/bugs/587214
>
> Title:
> Unable to register in IE8
>

--
Cheers
Chovynz

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers