ooo-thumbnailer incompatible with LibreOffice

Bug #696845 reported by David on 2011-01-03
88
This bug affects 18 people
Affects Status Importance Assigned to Milestone
LibreOffice
Invalid
Undecided
Unassigned
ooo-thumbnailer
Undecided
Unassigned
ooo-thumbnailer (Ubuntu)
Low
Unassigned

Bug Description

1. Add ppa:libreoffice/ppa
2. Install libreoffice
3. Results: ooo-thumbnailer is removed

The thumbnailer depends specifically on OpenOffice.org. It would be nice if it could use LibreOffice instead when possible.

José Lou Chang (obake) on 2011-01-24
tags: added: lo33
affects: libreoffice → df-libreoffice
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed

José Lou Chang, thank you for taking the time to report this and helping to make Ubuntu better. Regarding LibreOffice Packaging in Ubuntu, as ooo-thumbnailer is an extension for OpenOffice.org, it is on it's developers to create the compatibility with LibreOffice. Thank you for your understanding.

libreoffice (Ubuntu) -> Invalid

Changed in libreoffice (Ubuntu):
status: Confirmed → Invalid
Changed in df-libreoffice:
status: New → Invalid
David D Lowe (flimm) on 2011-10-20
Changed in ooo-thumbnailer:
status: New → Triaged
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ooo-thumbnailer (Ubuntu):
status: New → Confirmed
Mark Howard (mh-tildemh) wrote :

The following page gives details of an alternative for libreoffice. It doesn't seem to work on many office files for me though.
http://iloveubuntu.net/lo-thumbnailer-031-useful-utility-generating-libreoffice-thumbnails

Anton (feenstra) wrote :

Just installed ooo-thumbnailer latest version (0.5) off their launchpad ppa onto my (upgraded) precise beta.
Works perfectly on my OO/LO documents! :-)
Where can I find if ooo-thn 0.5 will be in precise any time soon? This was a irritating regression bug (between OO and LO) to begin with; since it now reverts to a packaging decision IMHO it is easily resolved.

Adolfo Jayme (fitojb) on 2013-04-08
Changed in ooo-thumbnailer (Ubuntu):
importance: Undecided → Low
no longer affects: libreoffice (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers