[piratebay] unity-lens-torrent doesn't work in raring

Bug #1168326 reported by Matthias Niess on 2013-04-12
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
One Hundred Scopes
High
David Callé

Bug Description

No results show up. Any way to find out why?

Matthias Niess (mniess) wrote :

Tried this again on a fresh install with only the scopes PPA added. I get absolutely no results from the lens. Can you advise me on how to find out where the problem is? While it doesn't work in raring, the same version still works in quantal.

Moebius (roblukas) wrote :

Install 'python-cssselect' via Synaptic.
Fixed the issue for me.

(Ubuntu 13.04 64bit).

Okay. So this is a dependency problem. I'll change the error description as
soon as I'm sitting at a PC.

--
PGP-encrypted mail preferred. Find my key on any public keyserver
RSA 2048 Key Id: 0xD5B8D81F

David Callé (davidc3) wrote :

I thought this was due to frequent tpb downtimes, and country availability, since it was working for some people, thank you Moebius for taking the time to investigate this bug. The deps fix as been pushed to the scope and is now waiting to build in the PPA.

Changed in onehundredscopes:
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → David Callé (davidc3)
Myzeus (myzeus) wrote :

Still not working on Raring 64bit with last version from PPA. Though I have also added python-cssselect.

Matthias Niess (mniess) wrote :

@myzeus: you might have to re-login (or manually restart the scope and the lens. For me it is working in raring at this moment.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers