Request a package.el package for nXhtml

Bug #694363 reported by Daniel Hackney on 2010-12-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nXhtml
Wishlist
Unassigned

Bug Description

nXhtml is a wonderful package, but installing it is a bit of a pain. Rather than trying to use web-vcs.el (which seems to have issues for me), a simpler solution would be to create a package.el package. There are some convenience functions for maintainers in the Emacs 24 package-x.el file. You could try submitting it to tromey.com/elpa or technomancy.us for use with the Emacs Starter Kit.

I can help create a package, if need be.

nurikabe (nurikabe) wrote :

I second this request.

lborgman (lennart-borgman) wrote :

A part of this is in progress already for the new package.el that will be in Emacs 24. I am not sure what the outcome will be however, since I am not sure yet if package.el can support all that is needed for nXhtml to get working. At the moment I think there is no reason to do anything in nXhtml for this.

Changed in nxhtml:
importance: Undecided → Medium
importance: Medium → Wishlist
status: New → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers