NVIDIA X Server Settings Forgets Screen Refresh Rate After Restart

Bug #654408 reported by Jalil Karimov on 2010-10-04
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
NVIDIA-Common
Undecided
Unassigned
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Switching rate to 75 Hz in System > Administration > NVIDIA X Server Settings
Apply, save to /etc/X11/xorg.conf
After reboot rate is back to 60Hz and screen flaming.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xorg 1:7.5+6ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86 Kernel Module 256.53 Fri Aug 27 21:03:42 PDT 2010
 GCC version: gcc version 4.4.5 (Ubuntu/Linaro 4.4.4-14ubuntu5)
Architecture: i386
Date: Mon Oct 4 15:15:34 2010
DkmsStatus: nvidia-current, 256.53, 2.6.35-22-generic, i686: installed
GdmLog2: X: /tmp/.X11-unix has suspicious mode (not 1777) or is not a directory, aborting.
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
MachineType: OEM OEM
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-22-generic root=UUID=71fc6a66-f994-4e39-8395-40964067474e ro quiet splash
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: xorg
Symptom: display
dmi.bios.date: 09/28/2009
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: SY-I5G31-L V2.0
dmi.board.vendor: soyo
dmi.chassis.type: 3
dmi.chassis.vendor: OEM
dmi.chassis.version: OEM
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd09/28/2009:svnOEM:pnOEM:pvrOEM:rvnsoyo:rnSY-I5G31-LV2.0:rvr:cvnOEM:ct3:cvrOEM:
dmi.product.name: OEM
dmi.product.version: OEM
dmi.sys.vendor: OEM
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 codename: maverick
 architecture: i686
 kernel: 2.6.35-22-generic

Jalil Karimov (jukarimov) wrote :
description: updated
Jalil Karimov (jukarimov) wrote :
tags: added: nvidia xorg
Jalil Karimov (jukarimov) wrote :
summary: - NVIDIA X Server Settings Forgets screen refresh rate
+ NVIDIA X Server Settings Forgets Screen Refresh Rate After Restart
Changed in xorg (Ubuntu):
assignee: nobody → jukarimov (jukarimov)
Jalil Karimov (jukarimov) wrote :

Fixed: gnome-display-properties instead of nvidia settings tool.
Note: created /etc/gnome-settings-daemon/xrandr directory manually.
No flickering, even at 50Hz.
Regards,
juk

Changed in nvidia-common:
status: New → Fix Committed
Changed in xorg (Ubuntu):
status: New → Fix Committed
Jalil Karimov (jukarimov) wrote :
Changed in xorg (Ubuntu):
assignee: jukarimov (jukarimov) → nobody
Bryce Harrington (bryce) on 2010-11-26
affects: xorg (Ubuntu) → nvidia-graphics-drivers (Ubuntu)
bugbot (bugbot) wrote :

Hey jukarimov,

Thanks for testing maverick during its development period. Unfortunately it looks like this bug report didn't get attention during the maverick development period. But I see there's not been more comments on the bug since the release, which makes me wonder if this is still an issue for you?

If you've not seen this issue since maverick's release yourself, it may have been solved by kernel or X or other updates that occurred late in the release; if so, would you mind please closing the bug for us? Go to the URL mentioned in this bug report, click the yellow icon(s) in the status column and set to 'Fix Released'.

If you no longer have the hardware needed to reproduce the problem, or otherwise feel the bug no longer needs tracked in Launchpad, you can set the status to 'Invalid'.

If you are the original reporter and still have this issue, just reply to this email saying so. (Or set the bug status to Confirmed.) If you are able to re-test this against 11.04 Natty Narwhal (our current development focus) and find the issue still affects Natty, please also run 'apport-collect <bug-number>' while running natty, which will add fresh logs and debug data, and flag it for the Ubuntu-X development team to look at.

Changed in nvidia-graphics-drivers (Ubuntu):
status: Fix Committed → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in nvidia-graphics-drivers (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.