Support for global menu

Reported by Carles Sentis on 2011-11-18
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Nuvola Player
Wishlist
Unassigned

Bug Description

Instead of using the button menu at the top, would be nice to support the default system environment menu which also will incorporate the Ubuntu global menu...

Jiří Janoušek (fenryxo) wrote :

Please submit the second feature request as a separate bug.

description: updated
description: updated
Changed in nuvola-player:
status: New → Confirmed
importance: Undecided → Wishlist
milestone: none → 0.5
Changed in nuvola-player:
milestone: 0.5 → 0.4
dz0ny (janez-troha) on 2011-11-20
Changed in nuvola-player:
assignee: nobody → dz0ny (janez-troha)
status: Confirmed → In Progress
Changed in nuvola-player:
assignee: dz0ny (janez-troha) → Jiří Janoušek (janousek.jiri)
Olof Nord (olof-nord-) wrote :

shouldnt the status of this bug be changed? >Merged since rev 113

Jiří Janoušek (fenryxo) wrote :

The current menu is not complete. I have side branch implementing more menu entries and keyboard shortcuts for frequent entries (e.g. Ctrl-Q for quit).

Jiří Janoušek (fenryxo) wrote :

Menu reworked in trunk, revision 134.

Changed in nuvola-player:
status: In Progress → Fix Committed
assignee: Jiří Janoušek (janousek.jiri) → nobody
Changed in nuvola-player:
milestone: 0.4 → 1.0
Changed in nuvola-player:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers