Script should allow building for net-2.0 under 3.5 or 4.0

Bug #692180 reported by Charlie Poole
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
NUnit V2
Fix Released
High
Charlie Poole

Bug Description

The NUnit build script fails to build for .NET 2.0 if the 2.0 redistributable and SDK are not installed. However, it's actually possible to build for 2.0 using the 3.0, 3.5 or 4.0 SDK. Script should separate the target runtime from the SDK version being used, selecting the best match available.

Related branches

Changed in nunitv2:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Charlie Poole (charlie.poole)
milestone: none → 2.6.0b1
Changed in nunitv2:
status: Triaged → In Progress
Changed in nunitv2:
status: In Progress → Fix Committed
Changed in nunitv2:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints