System hangs when using the synaptic package manager and few more other applications are open

Bug #570003 reported by Sujith S on 2010-04-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
NULL Project
Undecided
Unassigned
Ubuntu
Undecided
Unassigned

Bug Description

In my system when I tried to install a VLC player using the synaptic package manager and also Mozilla firefox and Google chrome are open, the system got hanged and not repsonding to any commands.The system is not possible to restart using Clt-alt-delete and even I am not able to kill the application.

I am using the google chrome beta version.But If a program is not a proper one or it is not responding I should able to kill it if I am right.

Please any one provide the solutions.At this moment I dont know which all logs you may be required for fixing this issue and also I am not sure how to reproduce but anyway If you need any specific logs please let me know.

Aiman Baharna (aiman) wrote :

This is probably a bug in Ubuntu, which is a different project from Lucid, a prototype for an editor. Are you having trouble reporting the bug under the appropriate distribution or project?

affects: lucid → launchpad
Curtis Hovey (sinzui) on 2010-04-26
Changed in launchpad:
status: New → Invalid
affects: launchpad → null
Jean-Baptiste Lallement (jibel) wrote :

thanks for your report. this is not a problem with synaptic. Affecting to Ubuntu for reaffectation.

affects: synaptic (Ubuntu) → ubuntu
tags: added: needs-reassignment
David Tombs (dgtombs) wrote :

When it crashed, was your CAPS lock light blinking? Could you move your mouse?

Unless you can reproduce this issue, it's unfortunately unlikely to get fixed.

Changed in ubuntu:
status: New → Incomplete

Hi,

I moved my mouse but I have not noticed the CAPS lock light blinking..

I will try to reproduce

Thanks

Sujith S
-----Original Message-----
From: David Tombs <email address hidden>
Reply-to: Bug 570003 <email address hidden>
To: <email address hidden>
Subject: [Bug 570003] Re: System hangs when using the synaptic package
manager and few more other applications are open
Date: Thu, 29 Apr 2010 17:08:13 -0000

When it crashed, was your CAPS lock light blinking? Could you move your
mouse?

Unless you can reproduce this issue, it's unfortunately unlikely to get
fixed.

** Changed in: ubuntu
       Status: New => Incomplete

Sujith S (sujiths80) wrote :

Hi,

Since I am not facing this issue again,we can close this bug.

Regards

Sujith S

Changed in null:
status: Invalid → Opinion
status: Opinion → Invalid
David Tombs (dgtombs) wrote :

Thanks for the update.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers