Backup and Restore Center in Ubuntu

Bug #390886 reported by UbuntuBoy on 2009-06-22
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
NULL Project
Undecided
Unassigned
ubuntu-meta (Ubuntu)
Wishlist
Unassigned

Bug Description

All Ubuntu Version don't Have a Backup and Restore Center Like windows this Center Can Help the User to easier Keep The Data Safe and protect the Data from user error, hardware failure, and other problems
And Give the User the possibility to do a Complete PC Backup and Restore.
 and give the possibility to restore the computer to an earlier state without losing data it's very important to have this center in Ubuntu to keep the data safe and prevent the the successive reinstall of ubuntu

UbuntuBoy (hakim-am) on 2009-06-22
description: updated
Rohan Garg (rohangarg) wrote :

Something like this would be nice.Also having a option directly in grub (like the recovery console) will be helpful,so if somebody messes up his install very badly he can directly choose that option in grub and voila! he has a brand new install with all his data as is.

UbuntuBoy (hakim-am) wrote :

Yes Mr.Rohan Garg this a very Good Idea make a recovery console in the grub can be helpful but it's not easy to use whit the beginner user of Ubuntu but make a center of backup and restore like a programs in Ubuntu can be helpful for all types of user

Lightbreeze (nedhoy-gmail) wrote :

Thank you for bringing this bug to our attention. Unfortunately a 'paper cut' should be a small usability issue that affects many people and is quick and easy to fix. I'm afraid this bug can't be addressed as part of this project.

A 'paper cut' is a minor usability annoyance that an average user would encounter on his/her first day of using a new installation of Ubuntu 9.10.

Changed in hundredpapercuts:
status: New → Invalid
tags: added: feature-request
UbuntuBoy (hakim-am) on 2009-06-23
Changed in hundredpapercuts:
assignee: nobody → UbuntuBoy (hakim-am)
status: Invalid → New
Rohan Garg (rohangarg) wrote :

@UbuntuBoy : i think you should change the status to wishlist.

pranith (bobby-prani) wrote :

This bug is invalid in hundredpapercuts. This is a feature request. So please do no change the status in Hundredpapercuts.

Changed in hundredpapercuts:
assignee: UbuntuBoy (hakim-am) → nobody
status: New → Invalid
Changed in ubuntu:
status: New → Confirmed
UbuntuBoy (hakim-am) wrote :

Thank you guys I'm very sorry because I'm new here and i want share my idea's whit you

Victor Vargas (kamus) wrote :

I think this is a wishlist one or a good idea to improve ubuntu not a bug ;

Luke Faraone (lfaraone) wrote :

This would best be addressed by an application such as sdesktop being included in the default install.

Since what you submitted is not really a bug, or a problem, but rather an idea to improve Ubuntu, you are invited to post your idea in Ubuntu Brainstorm at http://brainstorm.ubuntu.com/ where it can be discussed, voted by the community and reviewed by developers. Thanks for taking the time to share your opinion!

affects: ubuntu → ubuntu-meta (Ubuntu)
Changed in ubuntu-meta (Ubuntu):
importance: Undecided → Wishlist
papukaija (papukaija) on 2010-08-20
tags: added: wishlist
removed: feature-request
Vish (vish) on 2010-08-31
affects: hundredpapercuts → null
tags: removed: wishlist
papukaija (papukaija) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in Oneiric as it has Deja Dup installed by default.

Changed in ubuntu-meta (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers