ntfs-config-1.0.1 won't build

Bug #135340 reported by Tony Thomas on 2007-08-28
2
Affects Status Importance Assigned to Milestone
ntfs-config
Undecided
Unassigned
Gentoo Linux
Invalid
Undecided
Unassigned

Bug Description

NTFS-Config v1.0.1 has a dependency bug in the source code for pygtk >=2.6.

I'm building the source on pygtk 2.10, and getting dependency errors.

Is it possible the resolution is that 2.10 is being taken as 2.1[0] which is < 2.6?

Tony Thomas (autonymous) on 2007-08-28
description: updated
Florent Mertens (givre) wrote :

I don't think it is that, i usualy use pygtk 2.10.
I suspect more that pygtk is not compile for the latest python installed on your system.
Usualy people have python 2.4 & 2.5 installed, Just look at /usr/lib/python*/site-packages
to see on which version pygtk is installed.

Tony Thomas (autonymous) wrote :

This bug was cleared with updates to pygtk.

Changed in ntfs-config:
status: New → Fix Released
philoo-tux (philippedervin) wrote :

Not fix or cleared at all: I have the same problem

pytgk is not found

checking whether /usr/bin/python2.4 version is >= 2.4.0... yes
checking for version... 2.4
checking for platform... linux2
checking for script directory... ${prefix}/lib/python2.4/site-packages
checking for extension module directory... ${exec_prefix}/lib64/python2.4/site-packages
checking for pygtk >= 2.6.0 installed... not found
configure: error: required pygtk version not found

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/sys-block/ntfs-config-1.0.1-r1/work/ntfs-config-1.0.1/config.log
 *
 * ERROR: sys-block/ntfs-config-1.0.1-r1 failed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments