novacut-gtk crashed with TypeError in call_blocking(): an integer is required (got type NoneType)

Bug #1335462 reported by Luke Morrison on 2014-06-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Novacut
High
Unassigned

Bug Description

This may be related to another bug, I previously reported (1242166), but other than that I am unsure of what additional information, I can provide.

ProblemType: Crash
DistroRelease: Ubuntu 14.04
Package: novacut 14.06.0~bzr365~ubuntu14.04.1 [origin: LP-PPA-novacut-daily]
ProcVersionSignature: Ubuntu 3.13.0-24.47-generic 3.13.9
Uname: Linux 3.13.0-24-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: i386
CrashDB: {'impl': 'launchpad', 'project': 'novacut'}
CurrentDesktop: Unity
Date: Sat Jun 28 12:13:43 2014
ExecutablePath: /usr/bin/novacut-gtk
InterpreterPath: /usr/bin/python3.4
PackageArchitecture: all
ProcCmdline: /usr/bin/python3 /usr/bin/novacut-gtk
PythonArgs: ['/usr/bin/novacut-gtk']
SourcePackage: novacut
Title: novacut-gtk crashed with TypeError in call_blocking(): an integer is required (got type NoneType)
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip disk lpadmin plugdev sambashare sudo

Luke Morrison (lukemorro) wrote :
information type: Private → Public
Jason Gerard DeRose (jderose) wrote :

Thanks, Luke! Looking into this now.

Changed in novacut:
status: New → Triaged
Changed in novacut:
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers