Novacut doesn't work on my 14.04

Bug #1326374 reported by eric on 2014-06-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Novacut
Critical
Jason Gerard DeRose

Bug Description

I have installed novacut through the ppa in ubuntu 14.04 but starting novacut (dmedia) shows an empty window.
see attachment below

eric (obrowny06) wrote :
Jason Gerard DeRose (jderose) wrote :

Eric, thank for the bug report! Yup, it's sure not supposed to look like that!

Can you give me a few more details on your setup?

* Was this a fresh Ubuntu 14.04 install, or an upgrade from previous versions?

* i386, amd64, or something else?

* What processor, and are you using an SSD or a platter drive?

Thanks!

Changed in novacut:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Jason Gerard DeRose (jderose)
eric (obrowny06) wrote :

Jason,

thank you for your quick answer.

My pc is a samsung 9 serie with a core i5 with intel graphic card 4gb ram and a 128 gb ssd inside.
Ubuntu 14.04 was upgraded from former lts in 64 bits

The problem is that I have the same problem with another machine with a different setting : core 2 quad, nvidia 9600gt and a platter drive...
and on that one novacut is working on a 12.04 basis but not on the 14.04...

Have you tested it on a 14.04 64 bits ?

It seems more like a dependency problem don't you think ?

thank you

Eric

eric (obrowny06) wrote :

Jason,

With the new release, it is still not working.
Launching dmedia through the terminal gives no more info.
I am surprised it seems not to work only for me but on all my machines !!
Am I the only one ? If I am, maybe it is a problem with "locale" assuming I am the only french guy out there...

I would really like to use novacut and dmedia once again...

eric

eric (obrowny06) wrote :

Jason,

I have uploaded the new version of dmedia today and it is still not working.
Any idea I would love to use novacut again.

Eric

Jason Gerard DeRose (jderose) wrote :

eric,

thanks for the update... so is the failure still the same? you get a blank window?

occasionally when using a slow (or even failing) HDD, i've encountered the UI loaded very slowly, but I haven't been able to reproduce this completely blank window yet.

does the result you're currently experiencing still match the original screenshot you attached?

thanks!

eric (obrowny06) wrote :

Jason,
Sorry for delay !
Yes it is still matching the screenshot and it is doing exactly the same thing on every computer I own which run on a completely different hardware.
I am very suprised I may be the only one to experience that on all my machines !

are there any commands I could enter or any log file I could submit to help you debugging ?

Thank's for tagging the problem as critical.

eric

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments