OpenStack Compute (Nova)

Comment 3 for bug 929127

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 2012.1~e4~20120217.12709-0ubuntu1

---------------
nova (2012.1~e4~20120217.12709-0ubuntu1) precise; urgency=low

  [ Dave Walker (Daviey) ]
  * New upstream snapshot
  * debian/patches/temp_fix_linux_net.patch:
    - Dropped, applied upstream. LP: #929127
  * debian/patches/libvirt-use-console-pipe.patch:
    - Rebased against latest trunk

  [ Chuck Short ]
  * debian/nova.conf: Re-enable default iscsi_helper.
  * debian/nova.conf: More fixups.
  * debian/control: Dont depend and conflicts on nova-compute-
    hypervisor. (LP: #923681)
  * debian/patches/libvirt-us-console-pipe.patch: Refreshed.
  * Temporarily disable console patch. (LP: #932787)
  * New usptream version.
 -- Chuck Short <email address hidden> Fri, 17 Feb 2012 10:59:59 -0500