OpenStack Compute (Nova)

contrib/nova.sh is broken, due to syntax changes

Reported by Dave Walker on 2011-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Compute (nova)
High
Lorin Hochstein

Bug Description

The development script, contrib/nova.sh is broken. It seems to be maintained here:
https://raw.github.com/vishvananda/novascript/master/nova.sh

However, for many it is useful to have it in the tree.

Thanks.

Brian Lamar (blamar) on 2011-10-10
Changed in nova:
assignee: nobody → Dave Walker (davewalker)
Brian Lamar (blamar) on 2011-10-10
Changed in nova:
status: New → In Progress
Dave Walker (davewalker) on 2011-10-20
Changed in nova:
assignee: Dave Walker (davewalker) → nobody
status: In Progress → Confirmed
Thierry Carrez (ttx) wrote :

I think it should just be removed, since it's not maintained.

Changed in nova:
importance: Undecided → High
Dean Troyer (dtroyer) wrote :

This was fixed in Change-Id: I7a07a58a9a6f1112fc7e486367a06f6916207784 on 15Nov2011.

Changed in nova:
status: Confirmed → Fix Committed
Thierry Carrez (ttx) on 2011-12-14
Changed in nova:
milestone: none → essex-2
status: Fix Committed → Fix Released
Mark McLoughlin (markmc) on 2012-04-03
Changed in nova:
assignee: nobody → Lorin Hochstein (lorinh)
Thierry Carrez (ttx) on 2012-04-05
Changed in nova:
milestone: essex-2 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers