support-matrix.ini missing CLI commands

Bug #1653731 reported by Samantha Blanco on 2017-01-03

This bug report will be marked for expiration in 49 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Compute (nova)
Medium
Unassigned

Bug Description

As discussed in https://review.openstack.org/#/c/409967/, support-matrix.ini is missing CLI commands for the different operations described in the file. These should be added in the interest of completeness.

Changed in nova:
assignee: nobody → Samantha Blanco (sblanco1)
Sean Dague (sdague) on 2017-01-05
Changed in nova:
status: New → Confirmed
importance: Undecided → Medium

Fix proposed to branch: master
Review: https://review.openstack.org/417232

Changed in nova:
status: Confirmed → In Progress

Reviewed: https://review.openstack.org/417232
Committed: https://git.openstack.org/cgit/openstack/nova/commit/?id=dda01c52c3ba0c212d8a2379bec150328a0d2a8c
Submitter: Jenkins
Branch: master

commit dda01c52c3ba0c212d8a2379bec150328a0d2a8c
Author: Samantha Blanco <email address hidden>
Date: Thu Jan 5 17:56:01 2017 -0500

    Add missing CLI commands in support-matrix.ini

    Change-Id: I2b41ba44385eb398605390b65bfdf09e22cbeeb5
    Partial-Bug:#1653731

Sean Dague (sdague) wrote :

Are we complete here now?

Changed in nova:
status: In Progress → Incomplete
assignee: Samantha Blanco (sblanco1) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers