nova-compute error while installing on XenServer 7

Bug #1587537 reported by Michal Adamczyk
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Compute (nova)
Undecided
Unassigned

Bug Description

Dear,

I am using Mitaka RDO release on Controller and I am trying install nova-compute node using RDO on XenServer 7 (Dundee) with XenAPI driver.

I have successfully installed neutron on the XenServer.

I am having a following bug while trying to install openstack-nova-compute:

Transaction check error:
  file /usr/libexec/qemu-bridge-helper from install of qemu-kvm-common-10:1.5.3-105.el7_2.4.x86_64 conflicts with file from package qemu-xen-2.2.1-4.36786.x86_64

Full output here: http://paste.openstack.org/show/506611/

Is there any change to fix this dependency?

Kind regards,
Michal.

Revision history for this message
Sean Dague (sdague) wrote :

This appears to be an upstream packaging issue, please report to RDO directly.

Changed in nova:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers