should not use 'in' to tell if the boot request is in aggregate azs string

Bug #1585914 reported by yong sheng gong on 2016-05-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Compute (nova)
Wishlist
Unassigned
summary: - should not use 'in' to tell if the boot request in aggregate azs string
+ should not use 'in' to tell if the boot request is in aggregate azs
+ string
Changed in nova:
assignee: nobody → yong sheng gong (gongysh)

Fix proposed to branch: master
Review: https://review.openstack.org/321401

Changed in nova:
status: New → In Progress
description: updated

Change abandoned by Michael Still (<email address hidden>) on branch: master
Review: https://review.openstack.org/321401
Reason: This patch has been sitting unchanged for more than 12 weeks. I am therefore going to abandon it to keep the nova review queue sane. Please feel free to restore the change if you're still working on it.

Sean Dague (sdague) wrote :

There are no currently open reviews on this bug, changing the status back to the previous state and unassigning. If there are active reviews related to this bug, please include links in comments.

Changed in nova:
status: In Progress → New
assignee: yong sheng gong (gongysh) → nobody
Sean Dague (sdague) on 2017-06-28
Changed in nova:
status: New → Opinion
importance: Undecided → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers