os-server-groups description is missing

Bug #1571628 reported by Gergely Csatari on 2016-04-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Compute (nova)
Undecided
Sharat Sharma

Bug Description

Description of os-server-groups is missing from the Compute API reference [1].

[1]: http://developer.openstack.org/api-ref-compute-v2.1.html

Sharat Sharma (sharat-sharma) wrote :

Can you point the exact location so that I can confirm?

Changed in openstack-api-site:
assignee: nobody → Sharat Sharma (sharat-sharma)
tags: added: nova
Atsushi SAKAI (sakaia) wrote :

Thank you for your reporting. Currently the nova issue for api-site is freezing state.

Ref.
http://lists.openstack.org/pipermail/openstack-docs/2016-April/008453.html

Hi Sharat Sharma,

I can not point to the location to it as it is completely missing.
In the V2 API this was part of Extensions, but extensions is deprecated in V2.1 of the API and the API reference states, that the extensions are part of the V2.1 API (" If you enable all extensions, the Compute API v1.1 and v2.0 requests and responses match the API v2.1 requests and responses.").

Hi Atsushi SAKAI,

Okay.

Thanks for the info.

Atsushi SAKAI (sakaia) on 2016-04-21
affects: openstack-api-site → nova
Matt Riedemann (mriedem) on 2016-04-22
tags: added: api api-ref doc
Matt Riedemann (mriedem) wrote :

I'm going to mark this as invalid to get it out of the bug queue. We'll fix this as part of the work in https://blueprints.launchpad.net/nova/+spec/api-ref-in-rst .

Changed in nova:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers