Make libvirt.LibvirtDriver use the current network model

Bug #1112646 reported by Amir Sadoughi on 2013-02-01
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
OpenStack Compute (nova)
Undecided
Unassigned

Bug Description

Related to bug 1044383, libvirt.LibvirtDriver needs to use the current nova.network.model instead of being dependent on legacy().

Changed in nova:
assignee: nobody → Amir Sadoughi (amir-sadoughi)
Chuck Short (zulcss) on 2013-02-04
Changed in nova:
status: New → Confirmed

Fix proposed to branch: master
Review: https://review.openstack.org/21381

Changed in nova:
status: Confirmed → In Progress

Fix proposed to branch: master
Review: https://review.openstack.org/21382

Fix proposed to branch: master
Review: https://review.openstack.org/21712

Changed in nova:
assignee: Amir Sadoughi (amir-sadoughi) → Jeremy Stanley (fungi)
Jeremy Stanley (fungi) on 2013-02-22
Changed in nova:
assignee: Jeremy Stanley (fungi) → nobody
Mathew Odden (locke105) on 2013-10-05
tags: added: libvirt
Changed in nova:
status: In Progress → New
Russell Bryant (russellb) wrote :

This was cleaned up by the nova-network-legacy blueprint

Changed in nova:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers