Notification not shown when a song ends and the next starts

Reported by Arturo Torres Sánchez on 2012-04-22
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Noise
Low
Victor Martinez

Bug Description

Notifications are supposed to be shown when a new song is played. However, this is only true when using Previous/Next buttons in a keyboard. When the next song in the list is played, no notification is shown.

Changed in noise:
assignee: nobody → Victor Eduardo (victored)
importance: Undecided → Low
milestone: none → 1.0
status: New → Confirmed
Changed in noise:
status: Confirmed → Fix Committed
John Macdonald (jxtreme42) wrote :

This is not a bug; this behavior was a decision made a while ago. See https://bugs.launchpad.net/beat-box/+bug/819273

Changed in noise:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers