Comment 4 for bug 1002185

The difference is that for 0.2 to be used now, you also need to have 0.1 since otherwise the first REQUIRED check fails and it won't even get to looking for 0.2