Game crashes while playng

Reported by Nano Gennari on 2012-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nikki and the Robots
Undecided
shahn

Bug Description

I'm runing on Ubuntu 12.04 x64, with 295.33 nvidia drivers in a AMD Turion X2 TL-58 machine.

I'm plaing and the game just crashes and close, here the execution:

nano@nano-PC:~/Downloads/nikki$ ./nikki.sh
AL lib: pulseaudio.c:331: PulseAudio returned minreq > tlength/2; expect break up
aborted due to an error

description: updated
shahn (shahn) wrote :

Hmm, that's strange. Could you remove the file "libopenal.so.1" in the nikki folder and try again, please? This could be caused by our shipped version of OpenAL.

Changed in nikki:
assignee: nobody → shahn (shahn)
Nano Gennari (nanogennari) wrote :

Still crashing, most of the times it crash in the intro level when nikki dies or after the tree girls (i neve went after that, it aways chash before or on it).

shahn (shahn) wrote :

If I understand correctly. the game crashes when playing the intro level of the first episode after some tlme.

Does it also crash when playing one of the community levels?
Does it sometimes crash when in the game's menu?
Does the pulseaudio-related message appear when the crash happens or earlier?

As we cannot reproduce the bug on any of our machines this is very hard to track down. Thanks for reporting, though.

Nano Gennari (nanogennari) wrote :

It crash only in the intro level, and i never went to the next level, it aways crash before, not aways in the same place, but aways crash before the end of the level.

It never crashed in the community levels nor in the menu.
The pulse audio message is not appearing any more.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers