Newton cannot be installed if python => 2.5

Bug #502541 reported by Michael Moroni on 2010-01-03
This bug affects 1 person
Affects Status Importance Assigned to Milestone

Bug Description

Hi, I've got Ubuntu 9.10 and I'd like to install Newton but dependencies cannot be satisfied because I got python v. 2.6 and Newton needs python < 2.5
Could you upgrade it? Thank you,
- Michael

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers