Comment 5 for bug 1822155

Slawek Kaplonski (slaweq) wrote :

Bence: correct. We are not gating against python 3.4 at all. Currently everything (or almost everything) is done on python 3.6. If tests are run on Ubuntu Xenial than it's python 3.5