Comment 13 for bug 1280100

Joe Gordon (jogo) wrote :

nova isn't python 3 compatible yet anyway, there is no need to change this until we have all the dependencies working in python3.