Comment 1 for bug 1839834

Reviewed: https://review.opendev.org/675884
Committed: https://git.openstack.org/cgit/openstack/networking-ovn/commit/?id=985f3805da9bed6477aa462f74d37c746c9bc2c6
Submitter: Zuul
Branch: master

commit 985f3805da9bed6477aa462f74d37c746c9bc2c6
Author: Jakub Libosvar <email address hidden>
Date: Mon Aug 12 12:22:13 2019 +0000

    migration: Use python3 packages when needed

    The patch changes names of installed packages by yum module based on
    what Python version of interpreter is available on given node.

    Closes-bug: #1839834

    Change-Id: I5a2409d80ebd19904909bd62fb7c11ae0cbfde30