Comment 166 for bug 1508442

Reviewed: https://review.openstack.org/350842
Committed: https://git.openstack.org/cgit/openstack/masakari/commit/?id=8e601d118304838cc0605bd9ccf0146e72f4cb12
Submitter: Jenkins
Branch: master

commit 8e601d118304838cc0605bd9ccf0146e72f4cb12
Author: Takashi NATSUME <email address hidden>
Date: Thu Aug 4 09:35:48 2016 +0900

    Add a hacking rule to enforce use of LOG.warning

    LOG.warn is deprecated.
    LOG.warning should be used instead of LOG.warn.
    So add the following hacking rule.

    - [M331] LOG.warn is deprecated. Enforce use of LOG.warning.

    Change-Id: I1f99331e2a51f8295eac0734aa653b4ff04ccf65
    Closes-Bug: #1508442