wont install on a thinkpad t30 after bios it displays boot error

Bug #354819 reported by JustinBeaird
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Netbook Remix
Incomplete
Undecided
JustinBeaird

Bug Description

wont install on a thinkpad t30 after bios it just displays boot error tested it on another pc and it booted so usb img is fine

Revision history for this message
Chris Wayne (cwayne) wrote :

More information is required, such as Bios version, what version of UNR are you trying to install, and some more information on your system. When reporting bugs, it is helpful to use the following template:
Build Version/Date:
Environment used for testing:

Summary:

Steps to Reproduce:

Expected result:

Actual result:

Changed in netbook-remix:
assignee: nobody → justinbeaird
status: New → Incomplete
Revision history for this message
fusokufuri (fusokufuri) wrote :

I'm having a similar issue with every computer I try to boot UNR from a flash drive on, including my Thinkpad R40e, HP Pavilion s7605n & an old P4 Gateway tower. Since the same "Boot error" is happening across all machines, it makes me think I might be doing something wrong. It should be noted that these machines can boot regular Ubuntu (including 9.04) and other distros and BSDs from a flash drive just fine (e.g. when using the 'unetbootin' program to copy the .iso to the flash drive).

Build Version/Date:
Tried with the following: karmic-netbook-remix-i386.iso (daily build 11-Jun-2009) & ubuntu-9.04-netbook-remix-i386.img (stable release).

Environment used for testing:
Thinkpad R40e
BIOS Version 1.28 (1SET60WW)
BIOS Date (2004-04-19)

Summary:
After copying the .img and .iso files to a USB flash drive (tried two brands, 1GB Verbatim & 2GB Kingston) and setting the BIOS to boot from these drives, Ubuntu Netbook Remix fails to boot. The boot process stops with a blank screen and the text "Boot error" in the upper left-hand corner.

Steps to Reproduce:
With the .img file, I followed the instructions given on the Ubuntu wiki (https://wiki.ubuntu.com/UNR/Installation/Hard). This was performed on Mac OS X 10.5.7:
1) Insert flash drive into USB port.
2) Unmount flash drive.
3) sudo dd if=/path/to/ubuntu-9.04-netbook-remix-i386.img of=/dev/disk3 bs=1m
4) Remove flash drive, and put it in the Thinkpad
5) Boot Thinkpad with the flash drive as the boot drive

With the .iso file, I used unetbootin (in Xubuntu) to make a copy. This was done simply by selecting the karmic-netbook-remix-i386.iso file as the "Disk Image" and selecting the Flash drive as

Expected result:
Successful boot from flash drive

Actual result:
"Boot error"

Let me know if more info is needed.

Revision history for this message
Kristian (kmk) wrote :

The same bug applies to the Intel D945GCLF2 mainboard with latest BIOS version (LF94510J.86A). I'm using a Kingston Datatraveler 8GB memory stick.

Revision history for this message
Gergely Imreh (imrehg) wrote :

Same for me: "boot error" and that's all...

Thinkpad R50e
BIOS Version 1.19 (1WET63WW)
BIOS Date (2004-10-07)
USB drive: Sony USM4GJX, 4Gb
Image: ubuntu-9.04-netbook-remix-i386.img, MD5: 8f921e001aebc3e98e8e8e7d29ee1dd4
Win32 Disk Imager

Steps to reproduce:
- Plug-in USB drive
- Start computer, press Access IBM button to bring up meni
- Press F12 to show boot options
- USB HDD: Sony shown
- When selected, displays "boot error"....

Revision history for this message
The Fiddler (stapostol) wrote :

Same issue here: Dell D830, bios A04.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers