Netbook Remix needs a seperate ubuntu-doc branch

Bug #340246 reported by Dougie Richardson on 2009-03-09
28
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
Undecided
Micheal Harker
Nominated for Maverick by Micheal Harker
Ubuntu Netbook Remix
Wishlist
Micheal Harker
netbook-meta (Ubuntu)
Undecided
Unassigned
ubuntu-docs (Ubuntu)
Wishlist
Unassigned

Bug Description

I'm on the documentation team and can't help noticing the yelp documentation is mostly incorrect due to the new interface. This is particularly important for the section dealing with the Internet.

This is quite easily rectified by branching the current ubuntu-docs package for Netbook Remix and amending where necessary, particularly the gnome entities.

I am happy to do this myself and propose a merge, unless you have other plans.

Chris Wayne (cwayne18) on 2009-03-12
Changed in netbook-remix:
importance: Undecided → Wishlist
status: New → Confirmed

OK, confirmed and set to wish list but do you want me to proceed with a patch?

I've branched the 8.10 docs and removed server guide and switching from windows. Main focus is to change the entities for UNR.

Changed in netbook-remix:
assignee: nobody → dougierichardson
status: Confirmed → In Progress
Neil J. Patel (njpatel) wrote :

Hi Dougie,

At the moment, there are no plans for the docs, so it would be great to figure out what can be done to fix this Yelp issue.

All UNR images have the ability to switch to classic mode, but I don't think we can show the right documentation depending on the mode unless Yelp is patched. I do think it would be great to have the UNR interface documented, as the Classic mode, at least on UNR, is basically "power mode", so documenting it isn't as important as documenting the Netbook mode.

Thanks for the effort on this, and sorry for the late comment.

-- Neil

I agree the Netbook mode needs a seperate sub-set of docs which is what I'm working on first. I guess a slightly different startpage is also in order.

Not forgotten about this and still working on it but its taken a back seat this week as the Jaunty string freeze is in effect tomorrow.

The desktop switcher applet, could that be used to set a system variable? If the yelp shortcut was, say "yelp %HELP_TYPE" and the switcher applet set %HELP_TYPE then users on UME would be catered for and users on non-UME.

Just throwing it out there - I've had a look through Yelp's source and think this is the simplest solution.

Neil J. Patel (njpatel) wrote :

Hmm, I think we'd have to copy the yelp.desktop file into ~/.local/share/applications and then modify it there, but it should work...

Apologies for the delay but things have been busy.

I've now started the UNR docs branch and have completed the installation guide. Please note this will not compile as yet as I haven't built the transforms and so forth yet. Hope to get a good portion of this completed over the weekend then I can get some of the doc teams new members to join in.

Code's in lp:~dougierichardson/+junk/unr-doc

Once complete, this will be moved into the Karmic branch.

Added folder structure, ported Internet section and built translation pot files.

Removing myself from ubuntu-docs bugs.

I no longer have the time to devote to this so am reassigning it to ubuntu-docs and leaving it for someone else to run with.

Changed in netbook-remix:
assignee: Dougie Richardson (dougierichardson) → nobody

If you find time for this, plz return. We'll b waiting for u.

On 9/17/09, Dougie Richardson <email address hidden> wrote:
> Removing myself from ubuntu-docs bugs.
>
> I no longer have the time to devote to this so am reassigning it to
> ubuntu-docs and leaving it for someone else to run with.
>
> ** Also affects: ubuntu-docs
> Importance: Undecided
> Status: New
>
> ** Changed in: netbook-remix
> Assignee: Dougie Richardson (dougierichardson) => (unassigned)
>
> --
> Netbook Remix needs a seperate ubuntu-doc branch
> https://bugs.launchpad.net/bugs/340246
> You received this bug notification because you are a member of Ubuntu
> Documentation Project Team, which is a subscriber of a duplicate bug.
>

--
Sent from my mobile device

feel free to contact

Supratik

Hello Everybody,

SUBHO BIJOYAR PREETI O SUVECHCHAA.

Supratik

tags: added: iso-testing
  • 1.jpg Edit (536.0 KiB, image/jpeg; name="1.jpg")
  • 2.jpg Edit (357.0 KiB, image/jpeg; name="2.jpg")
  • 3.jpg Edit (400.0 KiB, image/jpeg; name="3.jpg")

Happy New Year to all.

--
feel free to contact

Supratik

swildlife (supratik) wrote :
  • 1.jpg Edit (536.0 KiB, image/jpeg; name="1.jpg")
  • 2.jpg Edit (357.0 KiB, image/jpeg; name="2.jpg")
  • 3.jpg Edit (400.0 KiB, image/jpeg; name="3.jpg")

Happy New Year to all.

--
feel free to contact

Supratik

swildlife (supratik) wrote :
  • 1.jpg Edit (536.0 KiB, image/jpeg; name="1.jpg")
  • 2.jpg Edit (357.0 KiB, image/jpeg; name="2.jpg")
  • 3.jpg Edit (400.0 KiB, image/jpeg; name="3.jpg")

Happy New Year to all.

--
feel free to contact

Supratik

swildlife (supratik) wrote :
  • 1.jpg Edit (536.0 KiB, image/jpeg; name="1.jpg")
  • 2.jpg Edit (357.0 KiB, image/jpeg; name="2.jpg")
  • 3.jpg Edit (400.0 KiB, image/jpeg; name="3.jpg")

Happy New Year to all.

--
feel free to contact

Supratik

Connor Imes (ckimes) wrote :

Moving to ubuntu-docs package per doc-team policy.

Changed in ubuntu-docs:
status: New → Invalid
Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Wishlist
Micheal Harker (mh0) on 2010-01-07
Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Micheal_2009 (micheal-harker)
Changed in netbook-remix:
assignee: nobody → Micheal_2009 (micheal-harker)
Changed in ubuntu-docs:
assignee: nobody → Micheal_2009 (micheal-harker)
status: Invalid → Confirmed
Changed in netbook-remix:
status: In Progress → Confirmed
Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
LaserJock (laserjock) wrote :

Is this going anywhere yet? Will it be done for Lucid? I'm starting some work on wiki docs for UNE and it would be good to coordinate, etc.

Leo (leorolla) on 2010-06-02
Changed in netbook-meta (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) wrote :

This has nothing to do with ubuntu-meta.
Please Leo, do not add random random package when you shouldn't. netbook-meta is the metapackage containing the list of default application on netbook edition, NOTHING related to parameters in UNE edition.
Thanks for your work there but ensure about what to do before doing random assignment (you can join #ubuntu-desktop if you are unsure)

Changed in netbook-meta (Ubuntu):
status: Confirmed → Invalid
Changed in netbook-remix:
status: Confirmed → Invalid
Micheal Harker (mh0) on 2010-07-08
Changed in ubuntu-docs (Ubuntu):
status: Confirmed → In Progress
Changed in netbook-remix:
status: Invalid → In Progress
Changed in ubuntu-docs:
status: Confirmed → In Progress
Micheal Harker (mh0) wrote :

This is still in progress

Goto https://code.launchpad.net/une-doc

I new to the team, if I can help in anyway let me know

Patrick

Sent from my iPhone

On Jul 8, 2010, at 12:50 PM, MichealH <email address hidden> wrote:

> This is still in progress
>
> Goto https://code.launchpad.net/une-doc
>
> --
> Netbook Remix needs a seperate ubuntu-doc branch
> https://bugs.launchpad.net/bugs/340246
> You received this bug notification because you are a member of Ubuntu
> Documentation Project Team, which is a subscriber of a duplicate bug.
>
> Status in Ubuntu Netbook Remix: In Progress
> Status in Ubuntu Documentation: In Progress
> Status in “netbook-meta” package in Ubuntu: Invalid
> Status in “ubuntu-docs” package in Ubuntu: In Progress
>
> Bug description:
> I'm on the documentation team and can't help noticing the yelp documentation is mostly incorrect due to the new interface. This is particularly important for the section dealing with the Internet.
>
> This is quite easily rectified by branching the current ubuntu-docs package for Netbook Remix and amending where necessary, particularly the gnome entities.
>
> I am happy to do this myself and propose a merge, unless you have other plans.
>
>

On 08/07/10 17:50, MichealH wrote:
> This is still in progress
>
> Goto https://code.launchpad.net/une-doc
>
Hello Micheal,

I'm kinda new to this whole Ubuntu documentation business, so I might
prove myself very un-useful for the time being. However, please feel
free to ask for help.

Sid

C de-Avillez (hggdh2) wrote :

@MichealH: this should be under ubuntu-docs, as previously stated.

Changed in netbook-remix:
status: In Progress → Invalid
C de-Avillez (hggdh2) wrote :

There has been no activity since January. Resetting to New, and un-assigning.

Changed in ubuntu-docs (Ubuntu):
assignee: MichealH (michealh) → nobody
status: In Progress → New
Changed in ubuntu-docs:
status: In Progress → New

Now that Netbook Remix has been merged into Desktop Edition, this is more of a case of needing documentation on Unity in general, and I don't think branching docs would make any sense at this point.

If I'm wrong, feel free to reopen the bug report.

Changed in ubuntu-docs (Ubuntu):
status: New → Invalid
Changed in ubuntu-docs:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers