ipdevinfo does not show router port IPs/prefixes

Bug #649761 reported by Morten Brekkevold
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Network Administration Visualized
Fix Released
Medium
Morten Brekkevold

Bug Description

ipdevinfo used to show a list of IP addresses / prefixes on the router port details page. Since the page was merged with switch port details, the prefix/address list has disappeared.

Changed in nav:
milestone: 3.6.0 → 3.6.1
Changed in nav:
milestone: 3.6.1 → 3.6.2
Changed in nav:
milestone: 3.6.2 → 3.6.3
Changed in nav:
milestone: 3.6.3 → 3.6.4
Changed in nav:
milestone: 3.6.4 → 3.7.1
Changed in nav:
milestone: 3.7.1 → 3.7.2
Revision history for this message
Morten Brekkevold (mbrekkevold) wrote :
Changed in nav:
status: Confirmed → Fix Committed
Changed in nav:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers