nautilus patch cannot install on nautilus 1:3.4.2-0ubuntu6

Bug #1098469 reported by laurent verdier on 2013-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautiluspatchtogglelocationbar
Undecided
Unassigned

Bug Description

I've update my ubuntu 12.04 LTS, this has crash nautilus. I've done a partiel version upgrade and then Nautilus run fine. But now it's impossible for me to install nautilus-patch (amd64 version).
Message on console :
nautiluspatch pré-dépend de nautilus (<< 1:3.4.2-0ubuntu6)
  nautilus est installé, mais sa version est 1:3.4.2-0ubuntu6.
dpkg : erreur de traitement de nautiluspatch_v3.4.2-0ubuntu5-1_amd64.deb (--install) :

maicho (estoy-aburrido-tambien) wrote :

I have the same problem.
I try to apply the patch to nautilus source, but this happened:
sudo apt-get source nautilus
sudo apt-get build-dep nautilus
cd nautilus-*
sudo patch -p1 < ../nautiluspatch_3.4.2-0ubuntu6-1.txt
debuild -uc -us

dpkg-source: fallo: cancelando debido a cambios inesperados en «upstream», consulte /tmp/nautilus_3.4.2-0ubuntu6.diff.ckNrMC
dpkg-source: información: puede integrar los cambios locales con dpkg-source --commit
dpkg-buildpackage: fallo: dpkg-source -b nautilus-3.4.2 devolvió un estado de salida de error 2
debuild: fatal error at line 1350:
dpkg-buildpackage -rfakeroot -D -us -uc failed

please somebody solve this problem. :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers