nautilus crashed with SIGABRT in raise()

Bug #424956 reported by TM8471 on 2009-09-05
This bug affects 420 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
nautilus (Unity Linux)

Bug Description

Binary package hint: nautilus

changed settings in nautilus. activated the feature "open file with one click". Then nautilus crashed and apport started.

ProblemType: Crash
Architecture: amd64
CheckboxSubmission: d68af718cfa52b0ffd90b28d0c3f3daa
CheckboxSystem: 7fe50468a9edf69a38c2a5a0c6c8ec60
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.27.91-0ubuntu3
ProcCmdline: nautilus
ProcVersionSignature: Ubuntu 2.6.31-9.29-generic
Signal: 6
SourcePackage: nautilus
 raise () from /lib/
 abort () from /lib/
 g_assertion_message ()
 g_assertion_message_expr ()
 ?? ()
Title: nautilus crashed with SIGABRT in raise()
Uname: Linux 2.6.31-9-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

TM8471 (p-maier-lutz) wrote :

StacktraceTop:*__GI_raise (sig=<value optimized out>)
*__GI_abort () at abort.c:92
IA__g_assertion_message (
IA__g_assertion_message_expr (domain=0x0,
fm_icon_view_update_click_mode (

Changed in nautilus (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
visibility: private → public
Pedro Villavicencio (pedro) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here:

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: New → Triaged
Changed in nautilus:
status: Unknown → New

My guess is a rare race condition, on the other hand this is reported against a developer version of nautilus. Could anyone reproduce this issue in a stable release?

Changed in nautilus:
importance: Unknown → Critical
Fabio Marconi (fabiomarconi) wrote :

crash closing a window in natty 20110324

tags: added: natty running-unity
zerocoolre (zerocoolre) on 2011-03-29
visibility: public → private
Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Changed in nautilus:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

Thanks for the report, is this still an issue with Natty or Oneiric?

Changed in nautilus (Ubuntu):
status: Triaged → Incomplete
visibility: private → public
Changed in nautilus:
status: Incomplete → Expired

Le problème survient en faisant un clic milieu (la molette) sur une icône du bureau.

The problem happen when I clic with the middle mouse button (mouse wheel) on a desktop icon.

carlos palma (carlos-palma) wrote :

here the nautilus crash happens when I delete a file from Ubuntu One (while in sync).

Sebastien Bacher (seb128) wrote :

the version used there is quite old, closing the bug it's better to open a new one using a recent version if that's still an issue

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
Kevin John Panzke (kevpan815) wrote :

This issue just affected me in Ubuntu 12.04 LTS Alpha 2!

Nigel B (nigelblake) wrote :

A double click on the 'home' folder icon causes nautilus to crash. Am also having problems with Compiz because of some kind of nvidia driver issue, so this could be side effect.

Vadim Rutkovsky (roignac) wrote :

Nigel, please submit a new report on this issue, as this bug is about an outdated nautilus version

gackthugo (gackthugo) wrote :

Crashed when choosing a video from the video lens in unity
using ubuntu 12.04 beta2 fully updated.

This bug is still anoying me on 12.04 Beta 2 fully updated, on nearly every login to Unity, after being in a not Unity session before.

jerrylamos (jerrylamos) wrote :

QQ daily build install 2 June updated as of 4 June was just using nautilus to look around the partitions for a file.


jerrylamos (jerrylamos) wrote :

Happened again, seems pretty repeatable.

jerrylamos (jerrylamos) wrote :

Tried on Compaq Presario 3.3 ghz Celeron, Advanced Micro Devices [AMD] nee ATI RC410 [Radeon Xpress 200]
Selected one partition from nautilus, then selected anoter. Crash.

from .xsession-errors note the nautilus error:

ERROR:nautilus-places-sidebar.c:1885:open_selected_bookmark: assertion failed: (sidebar->go_to_after_mount_slot == NULL)
unity-2d-shell: [WARNING] QDBusError("org.freedesktop.DBus.Error.UnknownMethod", "No such interface `org.ayatana.bamf.application' on object at path /org/ayatana/bamf/application829906520")
unity-2d-shell: [WARNING] QDBusError("org.freedesktop.DBus.Error.UnknownMethod", "No such interface `org.ayatana.bamf.view' on object at path /org/ayatana/bamf/application829906520")

Very easy (!) to reproduce if there's anything else someone could use or any ideas....


Sebastien Bacher (seb128) wrote :

@jerrylamos: your issue is bug #1007593

twipley (smt-infp) wrote :

Happened to me under 12.10 (quantal).

miked (miked11) wrote :

root@DellLatD630FreekLap:~# lsb_release -rd
Description: Ubuntu quantal (development branch)
Release: 12.10

miked (miked11) wrote :

Ubuntu 12.10 QQ Alpha 3 ix.386.iso

root@DellLatD630FreekLap:~# lsb_release -rd
Description: Ubuntu quantal (development branch)
Release: 12.10

Changed in nautilus (Ubuntu):
status: Invalid → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
_oOMOo_ (hermann-blaxhall) wrote :

Dist: devel release 12.10 32 bit

This problem seems to occur when Nautilus is creating the thumbnails. Second time I go into the directory it's fine.

Crash in Quantal 64 bit

Version: nautilus 1:3.5.90-0ubuntu1

Christopher (soft-kristal) wrote :

It pops up infrequently but always during the final boot processes.

Martin Beltov (mbeltov) wrote :

confirm in 12.10

Christopher (soft-kristal) wrote :

I'm having odd problems with Nautilus. Yesterday the 'rename' on right-click was greyed out but operational and today I couldn't copy and paste files until I logged out and in again.

Neal Patel (nealp9084) wrote :

Happened to me in 12.10 when viewing a mp4 file's properties

Bruce Pieterse (octoquad) wrote :

Happened when I plugged my iPad 3 in.

John S. Gruber (jsjgruber) wrote :

Happened when dealing with libreoffice calc recover dialog.

dpcao (caodingpeng) wrote :

confirm in 12.10, login , open "Documents" directory then crash

twipley (smt-infp) wrote :

Happens even without a Nautilus window having been opened in the current session.

NVR_UBUNTU (misc-narendra) wrote :

@twipley Happens even without a Nautilus window having been opened in the current session.

It true. Happens to me too.

Happens to me just after log in, without having done nothing! Ubuntu 12.10

tags: added: raring
Sasa Paporovic (melchiaros) wrote :

Refering to the comments the tags precise and quantal were added.

tags: added: precise quantal
tags: added: apport-request-retrace
cacula (cacula) wrote :

happend in raring while trying to connect to local ftp server via nautilus

cacula (cacula) wrote :

happend while editing bookmarks in nautilus

Jógvan Olsen (jeggy) wrote :

I'm using 13.04 and i also ran into this bug

Changed in nautilus:
status: Expired → New
Rainer Rohde (rainer-rohde) wrote :

This happened to me just now trying to mount a Samba share on my home-server....

Rainer Rohde (rainer-rohde) wrote :

PS: I also noticed that the bookmark for that server seems to disappear and reappear after restarting nautilus.

Andrea Amoroso (heiko81) wrote :

I'm on 13.04 and I also have this bug

Colin Law (colin-law) wrote :

Running Raring, not doing anything obvious with Nautilus at the time.

mlentink (martin-athenenoctua) wrote :

Nautilus crashes after a reboot of a freshly installed Ubuntu 13.04 beta1. No user actions done as yet

Crash after resume from suspend and after a window switch from one nautilus window to the second.

Can you please add me to this list. I am getting the same error when booting into a fresh installation of Ubuntu13.04.

"nautilus crashed with SIGABRT in raise()"

Colin Law (colin-law) wrote :

@Bernadette click on the green text near the top where it says "This bug affects ..." Also you can click on the green link on the rhs where it says Not Subscribed and you can get notified when something happens.

userDepth (markonuvo) wrote :

I was accesing files on an Iphone via USB and got this crash.

JaSauders (jasauders) wrote :

Apport brought me here. Using Ubuntu GNOME 13.10 alpha and it came up.

Fable Fox (fablefox) wrote :

I'm with Bernadette Addison.

But I've updated my Ubuntu 64, so its no longer fresh.

Denise Babbit (dbabbit) wrote :

I got this error this morning right after logging in, before I had done anything.
Ubuntu Pangolin 12.04

"nautilus crashed with SIGABRT in raise()"

Sebastien Bacher (seb128) wrote :

The bug is quite old and the code changed since, also there has been no new report of that specific problem nor activity for some years so assuming it has been resolved and closing the ticket. If you still get issues in newer versions feel free to open a new report though.

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.