Comment 8 for bug 841381

Vincent Untz (vuntz) wrote :

This patch is needed, as mentioned in http://www.j5live.com/2011/08/14/announce-pygobject-2-90-1-released-3-0-pre-release/ :

import gobject must be ported as from gi.repository import GObject – this was the recommended way of importing GObject but some code may still have used import gobject. Having both will cause applications to fail because it will load the older 2.28 bindings alongside the 3.0 bindings.