allow terminal to appear at bottom of Nautilus window

Bug #731740 reported by Adam Dingle on 2011-03-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus Terminal
Wishlist
Fabien LOISON

Bug Description

In Nautilus Terminal 0.7, the embedded terminal always appears at the top of the Nautilus window, above the view containing folder icons. It would be nice if I could configure it to appear at the bottom (or even drag it down there somehow).

Fabien LOISON (flozz) wrote :

Can't be done for the moment due to the nautilus api limitation :(

Changed in nautilus-terminal:
importance: Undecided → Wishlist
status: New → Confirmed
Fabien LOISON (flozz) on 2011-08-27
Changed in nautilus-terminal:
assignee: nobody → Fabien LOISON (FLOZz) (flozz)
milestone: none → 1.0
status: Confirmed → Fix Committed
Fabien LOISON (flozz) on 2011-10-17
Changed in nautilus-terminal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers