If I change of panel, terminal interrupts the execution

Bug #663831 reported by Juan Simón on 2010-10-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus Terminal
Low
Fabien LOISON

Bug Description

One nautilus window with two open panels.
In one of them, I execute one command, I change to other panel, and the command execution in panel 1 is interrupted.
---
Architecture: i386
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
NonfreeKernelModules: nvidia
Package: nautilus-terminal 0.7~ppa0
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=es_ES.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic-pae 2.6.32.21+drm33.7
Tags: lucid
Uname: Linux 2.6.32-25-generic-pae i686
UnreportableReason: This is not a genuine Ubuntu package
UserGroups: adm admin audio cdrom dialout dip fax fuse lp lpadmin netdev nopasswdlogin plugdev sambashare users vboxusers video winbindd_priv

apport information

tags: added: apport-collected
description: updated
Fabien LOISON (flozz) wrote :

It is normal, because I can keep alive only one bash instance per nautilus window (else it causes the bug lp:635846)...
There is no solution for the moment :(

Changed in nautilus-terminal:
status: New → Confirmed
Fabien LOISON (flozz) wrote :

Fixed in nautilus terminal 1.0

Changed in nautilus-terminal:
assignee: nobody → Fabien LOISON (flozz)
importance: Undecided → Low
milestone: none → 1.0
status: Confirmed → Fix Committed
Fabien LOISON (flozz) on 2011-10-17
Changed in nautilus-terminal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers