When going back from fullscreen, Nautilus Terminal shows on the desktop under the panel

Bug #646678 reported by Natim on 2010-09-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus Terminal
Medium
Fabien LOISON

Bug Description

How can I be sure that Nautilus Terminal never appear on the desktop ?

Fabien LOISON (flozz) wrote :

What version are you using ?

Natim (site-remy) wrote :

Nautilus terminal v.0.7

Fabien LOISON (flozz) wrote :

I can't reproduce the problem on the 0.7 version.
Can you describe all things you did when it happened

Changed in nautilus-terminal:
status: New → Incomplete
Natim (site-remy) wrote :

Ok, install Boxee, tip \ to exit the fullscreen mode. You should have Nautilus-Terminal on your desktop.

Fabien LOISON (flozz) wrote :

I have not this problem...
It is very strange :s

Fabien LOISON (flozz) wrote :

I thinks tis bug was already fixed in previous versions of Nautilus Temrinal... And it is fixed in the future Nautilus Terminal 1.0

Changed in nautilus-terminal:
assignee: nobody → Fabien LOISON (FLOZz) (flozz)
importance: Undecided → Medium
milestone: none → 1.0
status: Incomplete → Fix Committed
Fabien LOISON (flozz) on 2011-10-17
Changed in nautilus-terminal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers