Ctrl+Shift+T should be a toggle

Reported by Jan on 2010-09-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus Terminal
Wishlist
Fabien LOISON

Bug Description

It would be easier to remember if the shortcut is a toggle, e.g. Ctrl+Shift+T for both opening and closing (depending on the state).

(Carried over from bug #634911)

description: updated
Changed in nautilus-terminal:
status: New → Opinion

risteristevski, changing the status to »Opinion« removes it from the list of open bugs. Since you’re not the developer, you shouldn’t do that.

Changing to »Confirmed« because Andrew gave a +1 to this on the other report.

Changed in nautilus-terminal:
status: Opinion → Confirmed
Harald Wartig (serapophis) wrote :

I would love this feature too and therefore attached a patch with a solution

Fabien LOISON (flozz) on 2010-09-12
Changed in nautilus-terminal:
importance: Undecided → Wishlist
Fabien LOISON (flozz) on 2010-09-13
Changed in nautilus-terminal:
assignee: nobody → Fabien LOISON (FLOZz) (flozz)
milestone: none → 0.4
Fabien LOISON (flozz) on 2010-09-13
Changed in nautilus-terminal:
status: Confirmed → Fix Committed
Fabien LOISON (flozz) on 2010-09-13
Changed in nautilus-terminal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers